Error: Check Network Connection
Check Network connection error message and/or uploads not displaying on the admin portal.
Possible Causes
- Wi-Fi or Ethernet is unavailable.
- The network connection is unstable/slow.
- Preconfigured Wi-Fi credentials are incorrect.
Solutions
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Test Network Connectivity:
- Use a phone or laptop to verify the network is functioning.
- Use a speed test application on your phone near the location of your Momitalk to see how strong the signal and speeds are in that particular location.
- Strong upload speeds are needed for reliable, fast video uploads
Speedtest by Ookla is a great free mobile app to test network speeds - You can download to your mobile phone using the link here
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Check Ethernet Connection:
- Ensure the Ethernet cable is securely connected to both the Mini PC and the router/switch.
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Reconnect to Wi-Fi:
- Confirm if your Wi-Fi credentials are the same as they were when the Momitalk was originally installed at your location.
- If WiFi has changed in anyway (SN and/or password) please see article How to update your WiFi settings
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Improve Network Stability:
- If the credentials are correct then ensure the Mini PC is within range of the Wi-Fi router. (If too far or in a corner, WiFi signal may not be strong enough to provide a reliable connection)
- Switch to Ethernet if Wi-Fi is unreliable.
When to Contact Support
For persistent issues, contact the Help Desk at us_help@momitalk.com