No Audio is present on my video (Missing Heartbeat audio)
No sound is recorded during the ultrasound session or playback.
Possible Causes
- Audio cable is damaged
- Audio cable is not plugged into ultrasound machine and/or capture card
- Audio cable is plugged into the incorrect port on the ultrasound machine
- Audio-out port on the ultrasound machine is not functioning
Note: Not all ultrasound machines support export of audio, if its a portable ultrasound machine for instance then it does not have a audio-out port and only video can be captured.
Solutions
-
Check Audio Cables:
- Ensure the RCA-to-3.5mm or 3.5mm-to-3.5mm cable is securely connected.
- Make sure they are plugged into the correct port on the ultrasound machine (should be the audio-out, white and red audio cables should be plugged into their respective color)
- Inspect for damage, and replace if necessary.
-
Confirm the Audio Output Port is functioning:
- Verify that the ultrasound machine’s audio-out port is active by testing with external speakers or headphones.
-
Verify Capture Card Connection:
- Ensure the cable from the ultrasound machine’s audio-out port is connected to the line-in port on the capture card.
-
Test the Ultrasound Machine’s Audio:
- Scan a barcode that can be used for testing purposes, generate motion on the display to initiate a recording (same process as with a client)
- Switch the ultrasound machine to a mode that emits sound (e.g., heartbeat mode, PW Mode) and verify the output.
- Scan the finish QR code to upload the ultrasound, check the video for audio within the admin portal. (https://admin.momitalk.com)
-
Adjust Speaker Settings:
- Check the speaker’s volume knob and ensure it’s powered via USB.
When to Contact Support
If no audio is recorded after these checks, contact the Help Desk at us_help@momitalk.com